1Y diesal pipes keep breaking ??

Alternative power-plants and transplants (GTi, Porsche, Subaru, Audi, diesel etc). Discussion and Q&A last answered over 2 years ago.
You may also want to visit the Wiki(pedia) for a more structured index of T25 repair, maintenance, technical and ownership topics.

Moderator: Moderators

Forum rules
You cannot post in this Archive forum (read only).
If you require to re-raise one of these topics in the live 80-90 forums, please insert a link to it in your first post.

1Y diesal pipes keep breaking ??

Postby phoog » 30 Aug 2011, 09:42

i've got a 1Y and in the last 4 months I've got through 6 pipes (the thick walled ones between the pump and the head) I put it down to bad luck at first but now I'm wondering if theres an undelying problem, they've cracked, snapped and worked loose, all 4
any ideas gratefully received :?
phoog
 
Posts: 20
Joined: 1st, May 2011

Re: 1Y diesal pipes keep breaking ??

Postby ewenmaclean » 30 Aug 2011, 10:39

Hello,

have you got enough clips on them to keep them steady? The vibration and shocks from the pump tend to make these split, so they need the clips - can't seem to find a link to them just at the moment, but they are generally black plastic.

Ewen
User avatar
ewenmaclean
 
Posts: 293
Joined: 16th, Nov 2006
Location: Edinburgh

Re: 1Y diesal pipes keep breaking ??

Postby phoog » 30 Aug 2011, 11:34

yeah the clips were all on ok on the last 3 times !!!
phoog
 
Posts: 20
Joined: 1st, May 2011

Re: 1Y diesal pipes keep breaking ??

Postby psychonaut » 30 Aug 2011, 16:08

Just a thought Phoog - there's nothing on the engine hatch lid fouling them when it's on is there? And is the pump properly secured to the block so there's no excessive vibration of the pump?
"There are many paths to redemption.
Not all of them are peaceful...."

Click here for some Visionary 'Nauts.....

For more unchartered heights of disgrace just ring 07872 069462
User avatar
psychonaut
 
Posts: 883
Joined: 7th, May 2009
Location: Cardiff
80-90 Mem No: 6751

Re: 1Y diesal pipes keep breaking ??

Postby ELVIS » 30 Aug 2011, 16:54

Have you deffo got a 'matched' set up ? ie deffo a 1Y block/injectors + pump ? If you are running non 1Y injectors or pump the lines could very well be under stress as they are not an exact fit.
User avatar
ELVIS
 
Posts: 2200
Joined: 14th, Sep 2006
80-90 Mem No: 3111

Re: 1Y diesal pipes keep breaking ??

Postby phoog » 30 Aug 2011, 17:07

thanx for the replys heres nothing fouling the lines but I've no real idea if the pump/injectors match as the engine was in there when I got it and I don't really know how to tell. I think the pump was replaced at some time as theres paint on the nuts/bolts etc which is what breakers do,
I'm off to check the pumps properly secured !
phoog
 
Posts: 20
Joined: 1st, May 2011

Re: 1Y diesal pipes keep breaking ??

Postby ELVIS » 30 Aug 2011, 18:22

part numbers?
User avatar
ELVIS
 
Posts: 2200
Joined: 14th, Sep 2006
80-90 Mem No: 3111


Return to T25 Alternative Engine Forum

Who is online

Users browsing this forum: No registered users and 13 guests