JX to 1Y teething prolems - clutch whistle? buzzer etc!

Alternative power-plants and transplants (GTi, Porsche, Subaru, Audi, diesel etc). Discussion and Q&A last answered over 2 years ago.
You may also want to visit the Wiki(pedia) for a more structured index of T25 repair, maintenance, technical and ownership topics.

Moderator: Moderators

Forum rules
You cannot post in this Archive forum (read only).
If you require to re-raise one of these topics in the live 80-90 forums, please insert a link to it in your first post.

JX to 1Y teething prolems - clutch whistle? buzzer etc!

Postby jetpacjimmy » 05 Sep 2011, 20:06

Hi all, finally got my truck back after the engine change from a JX to 1Y and having a few teething problems. First is a sort of whistle (almost sounds like a turbo whistle but higher pitched and squeeky) this happens when changing down gears and only when I engage the clutch, it goes away straight after and isn't there when changing up or normal running. I've just read about spiggot bearings and am worried the conversion was done without one, could this be the cause?

The other is the buzzer of doom, usually after a longish journey when the speed and revs drop, can be solved with a burst of revs, but obviously not a great solution. The red oil light flashes on the dash on ignition, but goes away once running. I have read that I should be looking at oil pump and oil sensors (low pressure sensor) but I have no idea where to even look for the sensors, could someone post a photo of a 1Y with them highlighted perhaps? Also I have access to an ammeter but I'd need words of one slyable to be walked through what to do, anyone fancy a challenge?

Same again for glowplug light. The glow plugs are working - it starts after 15 secs or so of 1st position on the ignition, but I have no light to check. Glowplug relay? Again, where is it and what do I do with it and how do I check?

Sorry, I have checked the wiki and done searches but I come up against my lack of knowledge of what things are called and where they are, yes I am that clueless, but keen to learn!

Alternatively if anyone is in central Somerset (nr Langport) or Bristol and has an hour or so to chat it through with me, I'd very happily buy you a pint and pay for your fuel. It'd be great to get a professional eye over the machine and point out what needs doing too. I don't think it's a deathtrap, but then again, I don't know much!

Cheers.
jetpacjimmy
 
Posts: 26
Joined: 8th, Feb 2011
Location: Bristol

Re: JX to 1Y teething prolems - clutch whistle? buzzer etc!

Postby weldore » 05 Sep 2011, 20:14

can you get up some pics of the engine bay and the wireing and stuff.sometimes you get whine from the alternater too but its best to ask the mechanic if he did fit the spigot bearing.
also was the old sump used ???
the word 'pissing' is safe

Dave and gail.....1983 Pop Top 1.9n/a diesel (aka Ready Steady Eddie)
User avatar
weldore
 
Posts: 5595
Joined: 17th, Aug 2008
Location: North Notts
80-90 Mem No: 5833

Re: JX to 1Y teething prolems - clutch whistle? buzzer etc!

Postby jetpacjimmy » 05 Sep 2011, 20:22

Thanks Weldore, I'll get some pictures up tomorrow. Yep I've asked the mechanic just waiting to hear back, it was a bit of a strange arrangement though - basically he did the swap in exchange for another pick-up I had, and I'm not 100% that I can trust what he says, live and learrn eh.

Yes, it was the jx sump. And the jx had buzzer issues before it popped.
jetpacjimmy
 
Posts: 26
Joined: 8th, Feb 2011
Location: Bristol

Re: JX to 1Y teething prolems - clutch whistle? buzzer etc!

Postby weldore » 05 Sep 2011, 20:25

i hope the other pick up wasnt worth much more than say..5 - 600 quid :shock:
the word 'pissing' is safe

Dave and gail.....1983 Pop Top 1.9n/a diesel (aka Ready Steady Eddie)
User avatar
weldore
 
Posts: 5595
Joined: 17th, Aug 2008
Location: North Notts
80-90 Mem No: 5833

Re: JX to 1Y teething prolems - clutch whistle? buzzer etc!

Postby weldore » 05 Sep 2011, 20:32

if the spigot bearing wasnt used you deffo dont want to be running it or itll wreck a number of parts in the bell housing(so im led to believe)

can you ask him if he fitted the jx oil pump and strainer or used the one from the 1y and just fitted the strainer from the jx :ok if the oil pump was at fault on the jx then it will be the same on the new engine

look in the glow plug thread on here ,ive posted up some pics of my engine the sender on the end of the head that isnt the one with the water pipe connected is one of the oil pressure senders..the other one is on the oil cooler housing where the oil filter screws on
the word 'pissing' is safe

Dave and gail.....1983 Pop Top 1.9n/a diesel (aka Ready Steady Eddie)
User avatar
weldore
 
Posts: 5595
Joined: 17th, Aug 2008
Location: North Notts
80-90 Mem No: 5833

Re: JX to 1Y teething prolems - clutch whistle? buzzer etc!

Postby jetpacjimmy » 05 Sep 2011, 20:40

£700 but I was in a bit of a tight spot, he collected the truck, provided the engine and threw in some extras. I had quotes from £5k to £1300 for it to be done by a garage so it seemed like a good option at the time. I'm on minimum wage and this is my daily and work truck so I couldn't really um and ah or buy a doner and break it, do the work myself or any of those other things people do to keep costs down! :(

So should I be looking for a 1Y pump if it's still the JX on in then? Will have a gander at the glowplug thread I was a bit put off by the number of posts containing information I didn't understand!
jetpacjimmy
 
Posts: 26
Joined: 8th, Feb 2011
Location: Bristol

Re: JX to 1Y teething prolems - clutch whistle? buzzer etc!

Postby weldore » 05 Sep 2011, 20:47

page 6 has the pics :rofl

im not too hot on oil pressures and how to track down the problems but others on here are.but if a bad pump was put in in replace of a possibly good one then thats not too god..but its possible he just put the oil strainer off the jx on...and hopefully cleaned it a bit too

get ya pics up when you can and we'll take it from there

also..the dipstick on the 1y cant be trusted...when you can drain the oil and see if theres around 4 litres in :ok
the word 'pissing' is safe

Dave and gail.....1983 Pop Top 1.9n/a diesel (aka Ready Steady Eddie)
User avatar
weldore
 
Posts: 5595
Joined: 17th, Aug 2008
Location: North Notts
80-90 Mem No: 5833

Re: JX to 1Y teething prolems - clutch whistle? buzzer etc!

Postby weldore » 05 Sep 2011, 20:49

oh..the strainer from the jx will fit onto the 1y pump :ok
the word 'pissing' is safe

Dave and gail.....1983 Pop Top 1.9n/a diesel (aka Ready Steady Eddie)
User avatar
weldore
 
Posts: 5595
Joined: 17th, Aug 2008
Location: North Notts
80-90 Mem No: 5833

Re: JX to 1Y teething prolems - clutch whistle? buzzer etc!

Postby kit » 05 Sep 2011, 22:05

I am not sure why but my 1y also has a whistle sound like a turbo, and to test glow plugs put a light on the buzz bar with the ignition on and see if it goes out but contrary to what I have read mine takes a good 30 seconds to go out and has for both engines and multiple relay changes over the years.
1y Tin top rust collector.
kit
 
Posts: 2102
Joined: 17th, Jan 2007
Location: Southampton
80-90 Mem No: 4170

Re: JX to 1Y teething prolems - clutch whistle? buzzer etc!

Postby ewenmaclean » 05 Sep 2011, 23:34

Hello,

I'd look at what oil pick-up pipe you have as weldore has mentioned - if the jx sump is used, and the original 1y pickup is used you'll have problems similiar to what you say. The angle at which these engines original sat is different and the 1y pick up off the oil pump won't sit low enough in the sump. Depending on the oil level, it might be ok when cold, but then when warmed up (and the oil thins) it will drop - you'll probably get the light when braking if this is the case as it doesn't sit below the sump baffle.

To check you can drain the oil, and disconnect the oil filler pipe and have a look inside to see what the pick-up is. If it's wrong it's not the end of the world to fix - sump off and change, but this is something the bloke who did the conversion should have done, so I'd check.

Ewen
User avatar
ewenmaclean
 
Posts: 293
Joined: 16th, Nov 2006
Location: Edinburgh

Re: JX to 1Y teething prolems - clutch whistle? buzzer etc!

Postby psychonaut » 06 Sep 2011, 16:36

Jimmy - I have encountered, and solved with the help of a lot of people here, some of the problems that you are now encountering. I'm also not too far away from you, in Cardiff, but I work in Bristol up in Stoke Gifford. Which part of Bristol are you in? I'm working on Saturday afternoon, but depending where you are, I don't mind coming across a couple of hours early to have a look and see if I can give you some pointers and advice. My mobile number is in my siggy - give me a call and we'll try and get you sorted out :ok
"There are many paths to redemption.
Not all of them are peaceful...."

Click here for some Visionary 'Nauts.....

For more unchartered heights of disgrace just ring 07872 069462
User avatar
psychonaut
 
Posts: 883
Joined: 7th, May 2009
Location: Cardiff
80-90 Mem No: 6751

Re: JX to 1Y teething prolems - clutch whistle? buzzer etc!

Postby jetpacjimmy » 06 Sep 2011, 18:48

Thank you for all the replies and advice. As promised here are some snaps of the beast. Any idea where that spade connector in the second picture should go?! Sorry the first pic is a bit blurry, only just noticed and it's too dark to get another just now. Anything else specific you need to see let me know.

Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image

Psychonaut that's very kind, I should be in Bristol this weekend and could make it up to Stoke Gifford on Sat all being well, will give you a call when I know.
jetpacjimmy
 
Posts: 26
Joined: 8th, Feb 2011
Location: Bristol

Re: JX to 1Y teething prolems - clutch whistle? buzzer etc!

Postby jetpacjimmy » 06 Sep 2011, 18:55

Reply from the guy that swapped it:

Hi. I used the 1y oil pump. Try new oil sensors . I believe there are 2. One on the back of the head and one on the oil filter housing . They are less than a fiver each . Make sure you get the same colours as the ones fitted ! Spiggot bearing was in there . Sounds like thrust bearing is dry or worn. We should have gone the new clutch route !

His comment about the thrust bearing is about the whistly squeeky sound, and I had specifically asked him to check the clutch when the engine was out and if it wasn't any good to fit a new one which I'd pay for.
jetpacjimmy
 
Posts: 26
Joined: 8th, Feb 2011
Location: Bristol

Re: JX to 1Y teething prolems - clutch whistle? buzzer etc!

Postby weldore » 06 Sep 2011, 19:04

the thrust bearing will be noisey when you dont press the clutch in (more noticeable in neutral)but when you do press it in the noise should significantly or totally go away..is that whats happening ?
the word 'pissing' is safe

Dave and gail.....1983 Pop Top 1.9n/a diesel (aka Ready Steady Eddie)
User avatar
weldore
 
Posts: 5595
Joined: 17th, Aug 2008
Location: North Notts
80-90 Mem No: 5833

Re: JX to 1Y teething prolems - clutch whistle? buzzer etc!

Postby weldore » 06 Sep 2011, 19:10

Image
in this pic the blue and white wire should be running to that sender to the right..the red and yellow should be to the lower sender on the back of the head and the brown one i cant see where it comes from but i suspect its an earth from the old wiring of the 1y...could be wrong though
the word 'pissing' is safe

Dave and gail.....1983 Pop Top 1.9n/a diesel (aka Ready Steady Eddie)
User avatar
weldore
 
Posts: 5595
Joined: 17th, Aug 2008
Location: North Notts
80-90 Mem No: 5833

Next

Return to T25 Alternative Engine Forum

Who is online

Users browsing this forum: No registered users and 13 guests